Virtuaalipalvelin, jolla tämäkin saitti pyörii, päivittyi viime viikolla Ubuntu 9.04:ään ja näyttää toimivan mainiosti kuten ennenkin. Päivitys meni kyselemättä läpi, poislukien muutama apache-ssl-konffitiedosto, joita olin muokannut oletuksista.

Ainoa kauneusvirhe on Pythonin oletusversion päivittyminen 2.6:een, mikä aiheuttaa muutamia deprecation-varoituksia. Kaikki kyllä toimii. Korjasin kauneusvirheet toistaiseksi vaihtamalla muutamiin skripteihin alkuun

#!/usr/bin/python2.5

jolloin ne pyörivät vanhalla versiolla.

Published 4.5.2009